Baza de cunostinte
PHP 5.3 - Versiune secundara
Posted by Radu Tofan on 02 May 2015 05:49 PM

Serverele ROMARG sunt instalate implicit cu versiunea PHP 5.2 sau PHP 5.4.

Daca doriti sa utilizati versiunea PHP 5.3 este necesar utiilizat un handler special configurat pentru acest lucru. Activarea si utilizarea haldler-ului se realizeaza prin adaugarea unei linii in fisierul .htaccess din folderul in care doriti sa utilizati versiunea PHP 5.3
Linia catre trebuie adauga in fisierul .htaccess pentru activarea PHP 5.3 pe serverele ROMARG este :

AddType application/x-httpd-php53 .php

(24 vote(s))
Helpful
Not helpful

Toate preturile publicate pe acest site sunt exprimate in Euro si nu contin TVA // Plata se face in RON la curs 1 EURO = 4.5744 RON