Knowledgebase : Software Servere > PHP
   

Serverele ROMARG dispun de mai multe versiuni de PHP fata de versiunea de baza. In cele ce urmeaza va vom da toate detaliile necesare pentru a schimba versiunea de php utilizata pe contul dumneavoastra. Acesta implica un numar mic de pasi, usor de urmat...
Acest articol descrie cum trebuie modificat numarul maxim de variabile de intrare pentru scripturile PHP folosin directiva MAX_INPUT_VARS in fisierul .htaccess. Valoarea implicita pentru numarul maxim de variabile definit prin max_input_vars este de 100...
In cele ce urmeaza va prezentam cum puteti crea un fisier _INFO.PHP_(_PHPINFO ()_) pentru a vedea informatiile in ceea ce priveste configuratia serverului. Acest fisier va ofera informatii in ceea ce priveste versiunea de php folosita la acel moment, ce...
Serverele ROMARG sunt instalate implicit cu versiunea PHP 5.2 sau PHP 5.4. Daca doriti sa utilizati versiunea PHP 5.2 este necesar utiilizat un handler special configurat pentru acest lucru. Activarea si utilizarea haldler-ului se realizeaza prin adauga...
Serverele ROMARG sunt instalate implicit cu versiunea PHP 5.2 sau PHP 5.4. Daca doriti sa utilizati versiunea PHP 5.3 este necesar utiilizat un handler special configurat pentru acest lucru. Activarea si utilizarea haldler-ului se realizeaza prin adauga...
Serverele ROMARG sunt instalate implicit cu versiunea PHP 5.2 sau PHP 5.4. Daca serverul ce gazduieste site-ul dumneavoastra nu ruleaza implicit versiunea PHP 5.4 si doriti sa utilizati versiunea PHP 5.4 este necesar utiilizat un handler special configu...
Serverele ROMARG sunt instalate implicit cu versiunea PHP 5.2 sau PHP 5.4. Daca doriti sa utilizati versiunea PHP 5.5 este necesar utiilizat un handler special configurat pentru acest lucru. Activarea si utilizarea haldler-ului se realizeaza prin adauga...
Serverele ROMARG sunt instalate implicit cu versiunea PHP 5.2 sau PHP 5.4. Daca doriti sa utilizati versiunea PHP 5.6 este necesar utiilizat un handler special configurat pentru acest lucru. Activarea si utilizarea haldler-ului se realizeaza prin adauga...
Serverele ROMARG sunt instalate implicit cu versiunea PHP 5.2 sau PHP 5.4. Daca doriti sa utilizati versiunea PHP 7 este necesar utiilizat un handler special configurat pentru acest lucru. Activarea si utilizarea haldler-ului se realizeaza prin adaugare...
Pentru a mentine stabilitatea serverelor in mediul shared, cel care gazduieste abonamentele de tip END-USER si cele de tip RESELLER, exista anumite limite ce nu pot fi modificate. PHP-ul este configurat folosind urmatoarele limite: allow_url_include = ...
Abonamentele de gazduire destinate Enduser-ilor respectiv Reseller-ilor sunt servicii livrate in mediul shared astfel incat exista o serie de setari ce nu pot fi modificate. Aceste restrictii se aplica pentru a mentine stabilitatea serverelor. In cazul se...